FAQ’s en foutmeldingen

Installatie Eisen

De meeste web servers met PHP & MySQL zullen zonder problemen deze WordPress Plugin kunnen hosten. De specifieke eisen zijn voor Windows of Linux OS:

  • PHP Versie 5.3 of hoger
  • WordPress 4.4 of hoger

Overleg dit met uw server hosting provider.

 

Check je PHP version

Om je PHP versie te controleren kan je een phpinfo.php bestand op je webserver plaatsen.
Dit maak je op de volgende manier: open in kladblok of TextEdit een nieuw bestand en bewaar deze met de
filenaam: phpinfo.php

<?php
phpinfo();
?>

Upload dit bestand naar je web server. Zet het phpinfo.php bestand in de zelfde map als waar je wordpress installatie staat. Meestal is dit de  public_html of www directory. Bekijk de pagina in je browser en je ziet alle php instellingen.

Let op:

Je phpinfo.php bestand moet een tekst ( text ) bestand zijn. Let hier goed op.

  • Gebruik je windows, dan heet het programma Notepad ( te vinden onder accessories )
  • Op een Mac gebruik je bijvoorbeeld TextEdit.

 

Installatie Problemen

Bij de installatie krijg ik:

SAFE MODE Restriction in effect

Google deze melding:
https://www.google.com/#q=SAFE+MODE+Restriction+in+effect

Dit geeft als resultaat onder andere:
http://wordpress.org/support/topic/safe-mode-restriction-in-effect
http://php.net/manual/en/ini.sect.safe-mode.php

Alleen uw server hosting provider kan u hiermee helpen.

 

Fatal Error

Na installatie van de Plugin komt de volgende melding in beeld:

Plugin could not be activated because it triggered a fatal error

Zorg er voor dat je de allernieuwste versie van de plugin hebt gedownload.

Tagged with: ,
Posted in WordPress Plug-in
Reseller Worden
V: Waar kan ik mijn reseller link vinden?
A: Meld je aan als reseller en je kunt vandaag nog beginnen met verkopen!